通过syslog-ng官网竟然没有找到rpm包,只找到源码文件,在版本下载下方,有两个文件,一个是eventlog库文件,一个是syslog-ng的源码程序;寻思eventlog肯定跟syslog-ng有关,但是不知道有什么用,当再syslog-ng解压后,执行命令

./configure --prefix=/usr/local/syslog-ng

却报错,显示:

configure: error: Cannot find eventlog version >= 0.2 

原因是 找不到 eventlog libraries

 

解决方法如下:[……]

Read more